vendredi 9 septembre 2011

Et pourquoi pas Sense 3.5 sur les "anciens" terminaux HTC ?


A l'heure actuelle, la dernière version de l'expérience utilisateur Sense est HTC Sense 3.0. Elle équipe actuellement le HTC Sensation et le HTC Evo 3D. C'est l'expérience utilisateur la plus aboutie du moment !

Le petit bémol de cette interface, est son poids. Preuve en est,  Sense 3.0 n'est pas parfaitement fluide sur le HTC Sensation. Enfin du moins avant que la mise à jour vers Android 2.3.4 arrive. Par conséquent, difficile d'imaginer un portage de cette version sur nos anciens terminaux HTC simple coeur.

Cependant, nous sommes nombreux à vouloir une évolution de Sense 2.1, nous qui possédons un Desire S, un Incredible S, un Desire HD ou Z etc... C'est pour cela que j'espère sincèrement que Sense 3.5* qui est "une version légère" de Sense 3.0 sera portée sur ces anciens mais géniaux terminaux :)
Mais comme je sais qu'HTC est à l'écoute de ses clients et que certains n'ont pas accepté que Sense 3.0 n'équipe pas le Desire HD par exemple, je pense qu'il y a de grandes chances pour que cette mise à jour se réalise dans les prochains mois. Ceci est d'autant plus plausible lorsqu'on sait que cette version de Sense devrait équiper le HTC Bliss (peut être Rhyme?)  qui pour rappel posséderait un processeur simple coeur de 800MHz (comme sur le Desire Z ou le ChaCha.)

Alors, que pensez-vous de cette idée ? (plausible, utopique etc)
Etes-vous aussi impatient que moi à cette idée ?

NB : des rumeurs circulent sur le portage de Sense 3.5 et d'Android 2.3.4 sur le Desire S : lire notre article!

Matt.


* La version de Sense 3.5 n'est pas encore officielle !